If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Message Header Not Included On Replies

RESOLVED DUPLICATE of bug 218258

Status

Thunderbird
Message Compose Window
--
enhancement
RESOLVED DUPLICATE of bug 218258
14 years ago
12 years ago

People

(Reporter: Rishi Chopra, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

Currently, the only way to get complete original message info is to 'forward'
the message (by original message info, I mean the header included when
forwarding messages, e.g. following):

-------- Original Message --------
Subject: Re: vacation anyone? (no joke)
Date: Fri, 26 Mar 2004 16:22:11 -0800 (PST)
From: Elizabeth Stewart <edstew27@yahoo.com>
To: Rishi Chopra <rchopra@cal.berkeley.edu>

Is there some way to have this information included on reply-to emails?

Reproducible: Always
Steps to Reproduce:
1. Reply to an email;
2. Look for the header to be included as part of the text
3.

Actual Results:  
No header visible

Expected Results:  
Allow a user to specify whether the header is included.

Comment 1

13 years ago
This is a feature that should be standard, I think.  But in the mean time, 
here are some instructions on how you can make it add a reply header to your 
reply emails...

Open notepad & paste the following code:
// Change the reply header
// 0 - No Reply-Text
// 1 - "[Author] wrote:"
// 2 - "On [date] [author] wrote:"
// 3 - User-defined reply header. Use the prefs below in conjunction
// with this:
user_pref("mailnews.reply_header_type", 2);

The important line is the last line.  The lines with the // are just comments.

Do file>save as.  The file name should be user.js & "save as type" should say 
all files or it may not work right.  Choose the path C:\Documents and 
Settings\yourname\Application 
Data\Thunderbird\Profiles\default\unique_file_name.slt (this is the same 
folder that the prefs.js file is located in).

You may need to close & re-open Thunderbird.
(Reporter)

Comment 2

13 years ago
Is there some way to use option 3 to construct a custom header identical to the
'forward' header?

Comment 3

13 years ago
There might be.  I don't know the coding for that though.  Sorry.

Comment 4

13 years ago

*** This bug has been marked as a duplicate of 218258 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.