Closed Bug 240530 Opened 16 years ago Closed 16 years ago

Clicking on the right mouse button displays shortened menu of options

Categories

(Core :: DOM: UI Events & Focus Handling, defect, major)

x86
Windows 2000
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 240404

People

(Reporter: bugzilla.mozilla, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040414 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040414 Firefox/0.8.0+

Clicking on the right menu button displays a shortened menu of options on any
web page. No longer displayed options include Back, Bookmark this Page, Refresh.
The only options available now are: Copy, Select All, Search Web for "", and
View Selection Source.

Reproducible: Always
Steps to Reproduce:
1. Go to any web page
2. Click on the right mouse button
3. Analyse the displayed menu of options

Actual Results:  
Display of a menu with only 4 options

*** This bug has been marked as a duplicate of 240404 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Component: Event Handling → User events and focus handling
You need to log in before you can comment on or make changes to this bug.