A graphic bug in preferences: helper applications.

RESOLVED DUPLICATE of bug 143663

Status

RESOLVED DUPLICATE of bug 143663
15 years ago
14 years ago

People

(Reporter: juliimat, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040316

Text and some other graphics begin to jump when I click and drag downwards the
scroll bar in preferences: helper applications.

Reproducible: Always
Steps to Reproduce:
1. Start Mozilla :)
2. Edit -> Preferences -> Helper applications.
3. Click and drag the scroll bar to the bottom (and beyond) in the File types box.

Actual Results:  
Text and some other graphics (i.e. File type box) begun to jump and/or flicker
downwards.

Expected Results:  
Graphics should've kept normal and/or motionless.

I use modern theme. I don't know about the changes between themes because this
program wants me to restart itself before the changes in themes take place. You
should make it easier to change themes. :(
Thanks for the Mozilla, this beats that **** IE. Sorry about my spelling, I'm
a Finn. :)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 143663 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.