Textarea / textbox on Mac OS X garbled garbage characters (nvidia video)

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: xtrucial, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: 

Text fields begin to show choppiness and blending of characters as you type...
making it difficult to see your position in a sentence, or edit properly.



Reproducible: Always
Steps to Reproduce:
1. Find a page with a textbox (textarea tag)
2. Start typing

Actual Results:  
slowdown and blending of text

Expected Results:  
Normal speed, no blending of text

Using default fonts, default theme

Comment 1

14 years ago
xtrucial@hotmail.com, what Firefox build are you reporting this bug against? You
filed this bug using Firefox 0.8 for Windows, but reported it as a Mac OS X problem.
(Reporter)

Comment 2

14 years ago
(In reply to comment #1)
> xtrucial@hotmail.com, what Firefox build are you reporting this bug against? You
> filed this bug using Firefox 0.8 for Windows, but reported it as a Mac OS X
problem.

I am reporting this for Firefox for Mac OS X. I had to forgo getting the right
User Agent string because I was at work on a Windows machine at the time. Sorry
for the confusion.

Comment 3

14 years ago
xtrucial@hotmail.com, what build ID are you using? (See the About box.)
(Reporter)

Comment 4

14 years ago
Here is the User Agent string:

Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6) Gecko/20040206
Firefox/0.8

Comment 5

14 years ago
xtrucial@hotmail.com, since that build is a couple of months old by now, please
retest using a current nightly build.
WFM: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.3)
Gecko/20041006 Firefox/0.10.

Reported on an old buid; reporter did not respond to request to try on recent
build. Please re-open if reproduced on a recent build. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.