moz 1.7b release notes don't say how to prevent sites from using Javascript to block the browser's context menu (dom.event.contextmenu.enabled)

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
15 years ago
6 years ago

People

(Reporter: bmo, Assigned: endico)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316

the release notes in the mentioned URL should tell the user to change
dom.event.contextmenu.enabled to false or at least point at bug 86193.  as it
stands, they just tease the user with a neat feature without telling her how to
use it :(

Reproducible: Always
Steps to Reproduce:

Comment 1

15 years ago
Same for 1.7RC3. Because this option has now an UI (see Bug 117532) like the
other JS options, it doesn't need further explanation. 

IMO this bug could be resolved as fixed or WFM.

Comment 2

15 years ago
or wontfix
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WONTFIX
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.