Closed Bug 240582 Opened 16 years ago Closed 16 years ago

browser crashes with access violation- null pointer (Xopus)

Categories

(Firefox :: General, defect, critical)

x86
Windows NT
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 174709

People

(Reporter: pete.kirkham, Assigned: bugzilla)

References

()

Details

(Keywords: crash)

User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

Instead of prompting that the browser doesn't support the XML engine, it crashes

Reproducible: Always
Steps to Reproduce:
go to link
Actual Results:  
access violation

Expected Results:  
anything, preferably an error message or script debugger
Dupe of bug 174709?
Pete: Could you retest it with actual nightbuild of Firefox?
Severity: normal → critical
Keywords: crash
Summary: browser crashes with access violation- null pointer → browser crashes with access violation- null pointer (Xopus)
Whiteboard: DUPEME
WFM 2004041408/Mozilla trunk/W2K
Marking as dupe of bug 174709.

Pete: If you are able to reproduce with actual nightbuild of Firefox, please
reopen this bug.

*** This bug has been marked as a duplicate of 174709 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.