Feature request to manipulate email threads

RESOLVED DUPLICATE of bug 36024

Status

MailNews Core
Filters
--
enhancement
RESOLVED DUPLICATE of bug 36024
14 years ago
10 years ago

People

(Reporter: Dennis Bijwaard, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113

I would like to be able to manipulate email threads because some email clients
like ms-exchange do not use References: and In-Reply-To: and sometimes end up in
different threads or else in the wrong place in the thread. I would like to be
able to place such a message into the thread manually at the right place.

This could be implemented by insterting the missing In-Reply-To field and/or
References into the message by selecting the message it replies to.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 36024 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.