mbox >From quoting broken

VERIFIED DUPLICATE of bug 121947

Status

MailNews Core
Networking
--
major
VERIFIED DUPLICATE of bug 121947
15 years ago
10 years ago

People

(Reporter: Alexander Sack, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040227 Firefox/0.8
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040227 Firefox/0.8

A debian user reported a bug, that the interpretation of the >From quoting in
mbox mail bodies is wrong.

Lines starting with '>From' Lines must be unquoted when displayed.


Reproducible: Always
Steps to Reproduce:
1. To reproduce read the quite detailed debian bug-report:
  http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=243444
Actual Results:  
You cannot have a line starting with From in your mailbody properly displayed

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 121947 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
V.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.