Video clips are listed in two columns. Only left column appears

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Jim Strickland, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7b) Gecko/20040325 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7b) Gecko/20040325 Firefox/0.8.0+

Fox News uses this page to list all available video clips for the day. In all
other browsers, including the Windows version of Firefox the video clips are
displayed in two columns. In the MacOS X Firefox, only the left column appears.
However, if you run your mouse over where the right column should be displayed
the cursor does change to a hand when hovering over a link. Therefore it seems
the links are there, just not any of the graphics.

Reproducible: Always
Steps to Reproduce:
1. Go to http://www.foxnews.com/access/video.html
2.
3.

Actual Results:  
Only the left column of video clips appeared

Expected Results:  
Two columns of video clips should be present.

Comment 1

14 years ago
WFM using Firefox-Mac/20040410 as well as 0.8. Jim, can you also reproduce this
problem using a new Firefox user profile, or using Mozilla?
(Reporter)

Comment 2

14 years ago
Okay. For one thing, I didn't realize I hadn't downloaded a Firefox nightly
since March 25. I guess that says something for how well firefox works now. I
created a new profile. That did not help. I downloaded the latest nightly for
both Mozilla Suite and Firefox. The page worked as intended. Apparently this was
just a bug in the March 25 build that got fixed before it was even discovered.
If there are no objections I don't mind closing the bug as resolved. Let me know.

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
QA Contact: mconnor
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.