Contextual menu missing items

VERIFIED DUPLICATE of bug 240404

Status

()

--
major
VERIFIED DUPLICATE of bug 240404
15 years ago
15 years ago

People

(Reporter: neilio, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7b) Gecko/20040415 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7b) Gecko/20040415 Firefox/0.8.0+

I guess this is a regression, as the previous build seemed fine, but at least on
OS X's Firefox latest nightly the contextual menu always has only four items:

Copy
Select All
Search Web for " "
View Selection Source

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 240404 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
V.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.