Closed Bug 240674 Opened 17 years ago Closed 17 years ago

recuring tasks don't reoccur

Categories

(Calendar :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 155889

People

(Reporter: andypopely, Assigned: mostafah)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8 WebWasher 3.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8 WebWasher 3.3

when a task is 100% complete and that task has been defined as a recurring task
the next occurrence of that task doesn't show in the task section on the calendar

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Duplicate of bug 155889

*** This bug has been marked as a duplicate of 155889 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.