Thunderbird should register .eml files in Windows if set as default mail application

RESOLVED DUPLICATE of bug 26201

Status

RESOLVED DUPLICATE of bug 26201
15 years ago
15 years ago

People

(Reporter: chris-mail, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040331 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040331 Firefox/0.8.0+

In the latest nightlies, Thunderbird is able to open local saved mails.
But TB does not register .eml files in Windows.
If you open a local saved mail from explorer, Outlook Express still starts and
shows the mail.

Reproducible: Always
Steps to Reproduce:
1. Doubleclick on a local saved mail from Windows Explorer.
2.
3.

Actual Results:  
Outlook Express starts and shows the mail.

Expected Results:  
Thunderbird should start and show the mail
Please search Bugzilla first before filing new bugs. Thanks

*** This bug has been marked as a duplicate of 26201 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

15 years ago
(In reply to comment #1)
I don't agree with you and I am confused. Bug 26201 is Seamonkey related. This
Bug is for Thunderbird. Thunderbird based on Seamonkey, but maybe needs other
code. Now, this Bug is a dup of Bug 261559.

And I used the search, but there was no Thunderbird related Bug filled, just the
Seamonkey bug.
You need to log in before you can comment on or make changes to this bug.