[PP] AB View|Toolbars mnemonic does nothing

VERIFIED FIXED in M14

Status

SeaMonkey
MailNews: Address Book & Contacts
P3
normal
VERIFIED FIXED
18 years ago
13 years ago

People

(Reporter: Ninoschka Baca, Assigned: hangas)

Tracking

({pp})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build 2000011211M13: NT4

Overview: In the Address Book select the View menu, type "t" to access the
mnemonic for "Toolbars" and nothing happens.

Expected Resulsts: The "Toolbars" menu item should be highlighted so that it
also displays its submenu for "Show Toolbar" and "Show Taskbar".

Additional Information:
- NT4: The mnemonic works as expected.
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: M14
(Reporter)

Updated

18 years ago
QA Contact: lchiang → nbaca

Updated

18 years ago
Keywords: pp
(Assignee)

Comment 1

18 years ago
Fix checked in.  Just some changes to xul/js/css.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

18 years ago
Build 2000-02-03-08M14: NT4, Linux, Mac 8.5.1
Verified Fixed.
Status: RESOLVED → VERIFIED

Comment 3

17 years ago
*** Bug 73364 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.