AB, Alt+E fails to open the Edit menu

VERIFIED DUPLICATE of bug 24075

Status

P3
normal
VERIFIED DUPLICATE of bug 24075
19 years ago
14 years ago

People

(Reporter: nbaca, Assigned: hangas)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Build 2000011212M13: Linux 6.0

Overview: In the Address Book select Alt+E and nothing happens.

Expected Results: Typing "Alt+E" should open the Edit menu.

Additional Information:
- NT4: Alt+E opens the edit menu in Windows.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M14
(Reporter)

Updated

19 years ago
QA Contact: lchiang → nbaca
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 24075 ***
(Reporter)

Comment 2

19 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.