Closed Bug 240751 Opened 18 years ago Closed 18 years ago

When pages load on a tab in the background, focus can be transferred from address bar to offscreen form

Categories

(Firefox :: General, defect)

x86
Linux
defect
Not set
minor

Tracking

()

VERIFIED DUPLICATE of bug 124750

People

(Reporter: gwolgemu, Assigned: bugzilla)

References

()

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040207 Waterkoala/0.8
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040207 Firefox/0.8

When I load up www.hotmail.com in one tab, then switch to another tab and select
the address bar, the "UserName" field in the hotmail tab (background!) has the
focus. Anything I think I'm typing into the address bar of the current tab ends
up in the field in the background tab.

Reproducible: Always
Steps to Reproduce:
1. Open up two tabs, and point them to any site you desire.
2. In one tab, go to www.hotmail.com via the address bar (ie: typey typey)
3. Using the mouse, select the other tab then using the mouse select the address
bar.
4. Try typing - the output destined for the address bar ends up in the email form.

Actual Results:  
Text ends up in the e-mail form field.

Expected Results:  
Text typed should have ended up in the address bar.

*** This bug has been marked as a duplicate of 124750 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.