MY Panels window system is a bit messed up

VERIFIED DUPLICATE of bug 16962

Status

SeaMonkey
Sidebar
P3
trivial
VERIFIED DUPLICATE of bug 16962
18 years ago
13 years ago

People

(Reporter: Michael Gevaryahu, Assigned: Steve Lamm)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
In both standard mozilla browser(M12) and in the mail\news, the window to the
side has a few problems. When you hold down the mouse and move it in and out at
a certain point it begins to be covered by the inner box text. I know there is a
button to move it in but i would suggest making the window unable to go in w\o
using the button. In mail\news the problem is not with the mail folders window
but with the my panels window again so my best guess is it is a problem with
that window alone. thanx - mike

Updated

18 years ago
Assignee: nobody → slamm
Component: Browser-General → Sidebar
QA Contact: nobody → paulmac

Comment 1

18 years ago
Sidebar problem

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 2

18 years ago
Mike, please read http://www.mozilla.org/quality/bug-writing-guidelines.html

We need people to write just one bug, and to search to see if the bug has
already been filed. In this case, it has (quite a few times). Thanks for helping
us out. BTW, we call that window to the side 'sidebar' :-)




*** This bug has been marked as a duplicate of 16962 ***

Comment 3

18 years ago
verified
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.