FireFox takes 20 seconds to start on machine where Internet Explorer 6 uses 1 second

RESOLVED DUPLICATE of bug 171082

Status

()

RESOLVED DUPLICATE of bug 171082
15 years ago
15 years ago

People

(Reporter: oyvind.harboe, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

This is on our kitchen web browser machine(Win98 32MB 800x600 65536 color laptop).

Reproducible: Always
Steps to Reproduce:
1. Start IE 6 from freshly booted machine. ~10 seconds.
2. Start IE 6 again. 1-2 seconds.
3. Start Firefox from freshly booted machine. ~20 seconds.
4. Start Firefox again. ~20 seconds.




Expected Results:  
I would have expected Firefox to be more nimble than IE6.

On my workstation(3GHz 512MB) machine, there is no appreciable difference in
startup times.
you were basing your expected results on what, exactly?  IE leaves a lot of
itself in memory once loaded, plus it is a native app heavily integrated with
the OS.  On systems below the documented system requirements, we expect to see
poor perf.  Also, given that we don't stay in memory, startup times will be the
same on each load.  If you want things to stay in memory, use Mozilla with
QuickLaunch.

see http://www.mozilla.org/products/firefox/system-requirements.html

*** This bug has been marked as a duplicate of 171082 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
QA Contact: mconnor
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.