Dropdown menus hidden behind Flash banner (Linux only)

RESOLVED DUPLICATE of bug 137189

Status

()

defect
RESOLVED DUPLICATE of bug 137189
15 years ago
10 years ago

People

(Reporter: wsheets, Assigned: peterlubczynski-bugs)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a) Gecko/20040417
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a) Gecko/20040417

When trying to use the dropdown menus (e.g. Downloads) the menus are invisible
because they 'drop down' behind the Flash banner ad just beneath.  If the Flash
plugin is disabled then the menus are visible again.

This does not happen in the Windows version.

Also applies to linux Firebird.

This is not a new bug -- I see it in 1.6b, but I haven't tried it in earlier
versions.


Reproducible: Always
Steps to Reproduce:
1.Visit the ECS website
2.Mouseover the 'Downloads' menu
3.

Actual Results:  
The dropdown menus are invisible

Expected Results:  
Menus should appear on top of Flash banner ad.

Comment 1

15 years ago
not JS Engine
dumping in plugins
Assignee: general → peterlubczynski-bugs
Component: JavaScript Engine → Plug-ins
walter, what exact version of the Flash plugin are you using?
Probably a duplicate of bug 137189.

Walter:
To work around this problem, kill the Flash animation when you want to use the
menu on that page (use the "zap plugins" bookmarklet from
http://www.squarefree.com/bookmarklets/zap.html)
Actually, I think that recent flash version (like _very_ recent; 6.0 is not good
enough) on Linux do support wmode.  But anything older than the really recent
stuff certainly does not.

*** This bug has been marked as a duplicate of 137189 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Reporter

Comment 5

15 years ago
(In reply to comment #2)
> walter, what exact version of the Flash plugin are you using?

I see it with 6.0 r79 and the most recent, r81.
Duplicate of this bug: 478645
You need to log in before you can comment on or make changes to this bug.