Preference "When open a bookmark group -- Add Tabs" does not work

RESOLVED WORKSFORME

Status

SeaMonkey
Tabbed Browser
RESOLVED WORKSFORME
14 years ago
10 years ago

People

(Reporter: Hao Huang, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113 MultiZilla/1.6.3.0e
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113 MultiZilla/1.6.3.0e

It alwayes replace existing tabs.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
Reporter, please add more information about this bug because its pretty
incomprehensible at the moment.
(Reporter)

Comment 2

14 years ago
1. In Preferene -> Navigator -> Tabbed Browsing, set "When open a bookmark
group" to "Add Tabs"

2. Create 3 tabs, each tab visting a different site, such as mozilla.org

3. Open a bookmark group with 3 entries.

In stead of getting 6 tabs total by adding 3, the existing 3 tabs got replaced
by the URL in the bookmark group

Comment 3

14 years ago
Try the suggestion for loading bookmark groups at
http://bugzilla.mozdev.org/show_bug.cgi?id=5628.

Comment 4

14 years ago
WORKSFORME with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a4)
Gecko/20040924.

Reporter, feel free to re-open this bug if you can reproduce it with a recent
Mozilla build and without Multizilla.

Thanks,

Prog.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.