If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Roadmap should be accessible as a remote calendar file (.ics)

RESOLVED DUPLICATE of bug 192613

Status

www.mozilla.org
General
--
enhancement
RESOLVED DUPLICATE of bug 192613
14 years ago
5 years ago

People

(Reporter: Mark Stier, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316

Would be nice to have Mozilla releases annotated in my calendar.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Updated

14 years ago
Assignee: endico → asa
Summary: RFE: roadmap should be accessible as a remote calendar file (.ics) → Roadmap should be accessible as a remote calendar file (.ics)

Comment 1

13 years ago
Dupe of bug 192613?

Comment 2

13 years ago
I think so, reporter (Mark) if this bug is a seperate issue than the one I am
duping as, please comment so and re-open (if you can).

*** This bug has been marked as a duplicate of 192613 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.