default font size is too small

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Tim, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5
Build Identifier: http://www.mozilla.org/products/firefox/

ok, so firebird displays it's default font size too small. i know this because i
use google alot and on firefox the font which is normally clear, is way too
small. i've browsed google.com on ie6, pheonix 1.0, mozilla 1.6, and others and
the font is always the SAME correct size, but not on firefox . . . please fix
this to be compliant with other browsers.

Reproducible: Always
Steps to Reproduce:
1. just view google on firefox, then view it on ie or mozilla 1.6 with default
settings.

Actual Results:  
the fonts size decreased on firefox

Expected Results:  
it should display the same default font size as ie, mozilla 1.6, etc . . browsers.

I asked for help in the firefox forum and was told to go to preferences / font
and set the font size, but even that doesn't work, it always goes back to the
small font.

Comment 1

14 years ago
What build are you testing with?
works for me on every firefox nightly, multiple machines, you either a) have an
extension installed that's done this or b) cranked your own fonts down

in either case, try creating a new profile via Profile Manager to test.
QA Contact: mconnor
(Reporter)

Comment 3

14 years ago
I fixed the problem by deleting all mozilla data on my hd and then installing
mozilla 1.0 or maybe it was pheonix 0.05 anyhow both of those browswer display
the correct font size on my computer, so . . . when i installed firefox over my
other versions, i think it got it's profile info or whatever from the other
mozilla versions, thus solving the problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Updated

14 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 4

14 years ago
Nothing was fixed.. changing to correct resolution
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.