cdrinfo.com - The first roll-down (Select a drive CATEGORY) is working but nothing else. This page is working just fine under IE.

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
RESOLVED FIXED
14 years ago
3 years ago

People

(Reporter: Levente, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040412
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040412

The first roll-down (Select a drive CATEGORY) is working but nothing else. This
page is working just  fine under IE.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Updated

14 years ago
Assignee: aaronleventhal → general
Component: Accessibility APIs → Browser-General
QA Contact: core.accessibility-apis → general
The page has:

> function changeCategories()
> {
> if (document.all.selCategories.selectedIndex == 0)

At which point an exception is thrown in any browser that does not implement the
proprietary IE document.all thing.  So the reason the page works in IE is that
it's carefully designed to only work in IE.
Assignee: general → english-us
Status: UNCONFIRMED → NEW
Component: Browser-General → English US
Ever confirmed: true
OS: Windows XP → All
Product: Browser → Tech Evangelism
QA Contact: general → english-us
Hardware: PC → All
Version: Trunk → unspecified

Updated

14 years ago
Summary: The first roll-down (Select a drive CATEGORY) is working but nothing else. This page is working just fine under IE. → cdrinfo.com - The first roll-down (Select a drive CATEGORY) is working but nothing else. This page is working just fine under IE.
404
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.