fonts appear in old english

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: carljordan, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a) Gecko/20040417
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a) Gecko/20040417

Text messages appear in an Old English font.  

Reproducible: Always
Steps to Reproduce:
1. Installed Mozilla 1.6
2. Reinstalled current build
3. Checking and unchecking "allow documents to use other fonts" in preferences.
4. Eliminated the fantasy font line from the prefs.js file.

Actual Results:  
No change.

Expected Results:  
I would expect fonts to appear as selected in preferences.  This only happens in
text messages.  In fact, that is how they appear here as I am typing this bug.

It appears in web based email messages as well, except that links contained in a
messages appear normal.

You may view my appearance|font setup at
http://carljordan.com/bugzilla-font-prob.doc

Comment 1

14 years ago
By default textareas use monospace not fantasy.  Does a new profile help?
When you update Mozilla you first have to uninstall the old version and then
install the new version.
(Reporter)

Comment 2

14 years ago
Thanks.  I created a new profile and it seems to be ok.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Comment 3

14 years ago
Nothing in Mozilla was broken or fixed.

->WORKSFORME
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.