If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Print to file doesn't warn if disk is full

RESOLVED DUPLICATE of bug 228978

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 228978
14 years ago
13 years ago

People

(Reporter: rolf.offermanns, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040207 Firefox/0.8
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040207 Firefox/0.8

If there is not enough free diskspace available to write the full ps file, the
resulting file is corrupted and no warning is issued.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
See bug 228978.

Comment 2

14 years ago
Although it deals mainly with downloads, the fix for bug 65770 (whatever that
may be), would probably encompass this as well. dupe?

Comment 3

13 years ago
This appears *very* similar to bug 228978.

Reporter, if you feel this is incorrect please reopen.

Thanks

*** This bug has been marked as a duplicate of 228978 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.