Talkback Agent is missing from windows builds

RESOLVED DUPLICATE of bug 240234

Status

Core Graveyard
Talkback Client
RESOLVED DUPLICATE of bug 240234
14 years ago
9 years ago

People

(Reporter: James Rome, Assigned: Shiva Thirumazhusai)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
The latest win32-installer.exe (2004041809) gives an error during installation
that no talkback agent can be found. I used to use the SEA builds which had the
agent. the mozilla-win32-installer.exe builds seem to no longer have one.

Windows XP Pro NTFS.

*** This bug has been marked as a duplicate of 240234 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

9 years ago
Component: Talkback Client → Talkback Client
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.