clicking in the flash objects does not work properly

RESOLVED DUPLICATE of bug 210580

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 210580
14 years ago
14 years ago

People

(Reporter: Max, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

In http://www.macromedia.com/cfusion/exchange/index.cfm?view=sn120 , try using
the categories pull-down. It won't work.
Then try using the flash scrollbars. Whilst sometimes possible, it's not easy
and requires holding down the mouse button for a long time and slowly dragging down.

In http://www.miniclip.com/bushshootout.htm , same kind of thing. Click on
'Play' and it _will_ work. HOWEVER, then try clicking on the first level 'Oval
Office' and nothing will happen.

Reproducible: Always
Steps to Reproduce:



Expected Results:  
Try these pages in Internet Explorer/Konqueror and they'll work just fine.

about:plugins on Flash:

Shockwave Flash

    File name: NPSWF32.dll
    Shockwave Flash 7.0 r19

MIME Type 	Description 	Suffixes 	Enabled
application/x-shockwave-flash 	Macromedia Flash movie 	swf 	Yes
application/futuresplash 	FutureSplash movie 	spl 	Yes

Comment 1

14 years ago
Works for me. Tried all examples.

- Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a) Gecko/20040503
Firefox/0.8.0+
- Macromedia Flash Player 7,0,19,0 
- Microsoft Windows 2000 Pro 5.00.2195 SP4
(Reporter)

Comment 2

14 years ago
Actually duplicate of bug #210580

*** This bug has been marked as a duplicate of 210580 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.