Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 254386
14 years ago
12 years ago

People

(Reporter: Tim Sampson, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: Mozilla Thunderbird 0.5 (20040207)

The delete option is often unavailable when I highlight a message. I haven't 
manage to find a pattern to this except that it may happen when I have been 
away from the PC for a long time. I have to close the program and reopen it 
before I can delete any messages.

Reproducible: Couldn't Reproduce
Steps to Reproduce:
Haven't found a definite pattern.

Comment 1

14 years ago
*** Bug 241002 has been marked as a duplicate of this bug. ***

Comment 2

14 years ago
IMAP or POP3?
What is your setting for deleting messages? Delete imediatly, move to Trash, or
mark as deleted?
(Reporter)

Comment 3

14 years ago
POP3, setting is move to Trash.

Comment 4

14 years ago
I can confirm this bug. Also I have not been able to reproduce it. The Delete
buttot sometimes reappears enabled after a short while, or when I restart
Thunderbird.

Comment 5

14 years ago
My company is currently switching everyone over to Thunderbird and we have 
seen this numerous times, but have also not been able to find a trigger.  I 
think the only fix we've found is to close out, check task manager to see if 
thunderbird.exe is running in the background & end it if it is, then re-open.

Comment 6

14 years ago
I confirm this bug, in my case using Mozilla 1.4-1.6 and TB 0.5-0.8a on W2K and
XP. I also could not find a pattern but today noticed that both the folder and
the thread pane had focus (item was white on blue):
- mail sits in inbox (on one of the configured courier IMAP servers)
  - I only remember today it was the last one
  - I have not been away for a long time (less than 15 minutes)
- click on that message in thread pane
- delete icon and edit|delete are grayed, [del] key doesn't work
- click on different folder and back on inbox: no change
- click on folder on different IMAP server and back to inbox: no change
- click (again?) on the (seemingly selected) mail in thread pane
  - focus from folder pane disappears
  - delete function works again
Can anyone confirm this workaround and the bug?

Comment 7

13 years ago
I also can confirm this bug in Thunderbird 1.0.2. Delete button often doesn´t 
work (it´s grey) and it is also impossible to delete with the context menu 
(also grey). I need to restart Thunderbird or double click any message to open 
it in new window and then when I close this window it is possible to delete 
messages (Delete button is working).
It says after a short time that it moving x amount of messages to trash. I have
to restart thunderbird. It then will let me delete maybe 25 more. The i have to
start all over again. It is almost as if I lost permissions!

Comment 9

13 years ago
I've experienced this on a regular basis with TB versions from 0.x up to and
including 1.0.6, on Windows 2k and XP. I hadn't noticed the "dual" focus
situation, but will look for it the next time this happens.
BTW, what does it take to get a bug out of UNCONFIRMED state? I find it hard to
believe the devs haven't seen this themselves if they are dogfooding TB on
windoze...

Comment 10

13 years ago
I just found Bug #254386 which appears to be a duplicate of this one. Since that
one is assigned, I think this one should be closed.

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 254386
You need to log in before you can comment on or make changes to this bug.