Tab page does not close with shortcut if the view has not the focus

RESOLVED DUPLICATE of bug 232708

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 232708
14 years ago
14 years ago

People

(Reporter: bandit, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

...

Reproducible: Always
Steps to Reproduce:
1.Create a new tab page CTRL+T
2.Try to close with CTRL+F4
Actual Results:  
nothing appends

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 232708 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.