[keyboard] Bad manner for down arrow key against a newly opened window.

RESOLVED DUPLICATE of bug 144000

Status

()

Core
Disability Access APIs
RESOLVED DUPLICATE of bug 144000
15 years ago
14 years ago

People

(Reporter: howard pan, Assigned: Aaron Leventhal)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040407
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040407

Down arrow key leads to the buttom of a page.

Reproducible: Always
Steps to Reproduce:
For a newly opened page, when press the down key, it will go to the buttom of
the page.

That is not according to customer's convention.
(Reporter)

Updated

15 years ago
Blocks: 241023

Updated

14 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 1

14 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040407
> Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040407
> 
> Down arrow key leads to the buttom of a page.
> 
> Reproducible: Always
> Steps to Reproduce:
> For a newly opened page, when press the down key, it will go to the buttom of
> the page.
> 
> That is not according to customer's convention.

I hate this so much, I use the down arrow key a lot and it gets real irritable
when you press the key and the page does down to the bottom. Confirmed annoyed!

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 144000 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.