"Download Error" with site name in Download Manger whilst attempting image save

VERIFIED DUPLICATE of bug 240367

Status

SeaMonkey
Download & File Handling
--
major
VERIFIED DUPLICATE of bug 240367
14 years ago
14 years ago

People

(Reporter: Richard Aspden, Unassigned)

Tracking

Other Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040420 MultiZilla/1.6.3.1d
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040420 MultiZilla/1.6.3.1d

Normally, right-clicking and saving an image just prompts for where to save to,
and then the download manager comes up having saved it. However, (in this
example, right clicking on the mozilla logo in the top left off mozilla.org)
it's coming up with the location to save to, then coming up with "Download
error", and the site name (in this case, "www.mozilla.org"), and that's it. On
clicking OK, it then continues to download, appears to complete, but keeps a
full bar on the download manager, but it's allowed to be removed? The download
does actually complete successfully. Also occurs in MailNews on HTML e-mail.

Reproducible: Always
Steps to Reproduce:
1. Right click image, click Save Image As
2. Choose a location and filename, click Save.
Actual Results:  
The error appears.

Expected Results:  
It should download normally.

Doesn't occur in Moz 1.6, looks like a regression somewhere. Could be specific
to this build, latest 1.7b branch.
(Reporter)

Updated

14 years ago
Version: Trunk → Other Branch

Comment 1

14 years ago
IMHO dupe of Bug 240367. Please resolve it.

*** This bug has been marked as a duplicate of 240367 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.