Crash when responding to some messages in MSDN Channel 9 forums

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Sam Collett, Assigned: Blake Ross)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

When quoting a thread to respond to, an unexpected crash occurs. Doesn't happen
on all threads. The page uses a rich text control for formatting posts.

Reproducible: Always
Steps to Reproduce:
1. Login into http://channel9.msdn.com
2. Go to URL as indicated by this report
3. Reply to thread item using quote image button (on far right side)

Actual Results:  
An unexpected crash occurs. Possibly due to inclusion of image in post. This
problem does not occur with Internet Explorer.
(Reporter)

Comment 1

14 years ago
Created attachment 146602 [details]
DrWatson crash log file

Attached log file created by DrWatson
(Reporter)

Comment 2

14 years ago
Does not occur on latest nightly
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a) Gecko/20040419
Firefox/0.8.0+

Apologies for not testing this first. Can anyone reproduce this with the latest
nightly?
Severity: critical → normal

Comment 3

14 years ago
WFM 2004041809/trunk/W2K
Marking such.
Severity: normal → critical
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Keywords: crash
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.