web page reloads over and over

RESOLVED DUPLICATE of bug 235871

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 235871
14 years ago
13 years ago

People

(Reporter: dwardjr, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040420
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040420

the page http://www.nbc.com and http://www.michelin.com reload over and over

Reproducible: Always
Steps to Reproduce:
1.go to http://www.nbc.com or http://www.michelin.com
2.
3.

Actual Results:  
the page reloads over and over

Expected Results:  
loaeded the page

Comment 1

14 years ago
WFM, current trunk, Linux.

Dup of bug 235871? Which theme are you using?

Comment 2

14 years ago
Resolving as dup of bug 235871. Please reopen if you use a default theme.

*** This bug has been marked as a duplicate of 235871 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.