Allowed popup site can't do popups

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Blu3, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
When logging in, the 'Assistant' is supposed to popup.  It doesn't.  The icon in
the bottom right corner shows up.  Clicking on it yields the host for
'gaydar.co.uk', however that host is already in the allowed hosts.  I've double
checked my preferences and that host is still listed in the allowed hosts lists.

Removing it and re-adding it doesn't help.  I still get the popup warning on
this site.

Mozilla version is CVS HEAD from 4/19/2004

Comment 1

14 years ago
Hunky. So after a very annoying registration process, when I logged in it wanted
to open the Radio window on me as a popup. No Assistant, though. With
gaydar.co.uk in my list of allowed sites, Radio worked fine.
(Reporter)

Comment 2

14 years ago
At one point, the assistant was popping up fine, but now with no changes except
cvs update, it's not popping up anymore.  I tried locating similar "popup" bugs
but didn't come across anything useful.

Comment 3

14 years ago
Since PR 1.0 I get the same behaviour in Gmail. Firefox will still block the
popup for the contacts window even though gmail.google.com is in the allowed
sites list.

Comment 4

14 years ago
Oh. Boy. This bug was from a long time ago. Vaguely I recall in private mail
with the reporter that the problem seemed to stem from some wacky setting in his
profile. And that this didn't necessarily make sense but we were going to try to
track it down better...

Anyway the popup blocker has been completely rewritten since this bug was filed.
Whatever was the problem then can't be the problem now. If a similar problem
reappears it'll be something all new, and deserving of a new bug. I'm closing
this one WFM.

Matthew, it's difficult to know for certain because getting a straight answer
out of most end users about interactions with their extensions is like pulling
teeth from a seagull. But as far as I can tell everyone who reports the bug you
report in comment 3 is actually reporting an incompatibility with the Tab
Browser Extension. Certainly I'm having no such problem.

And fabulous, I see Matthew wasn't concerned enough to add himself to the cc:
list. Closing.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.