strange artifacts when scrolling a listbox

RESOLVED DUPLICATE of bug 143663

Status

()

Core
XUL
RESOLVED DUPLICATE of bug 143663
14 years ago
14 years ago

People

(Reporter: fejesjoco, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316

like i said in the summary. i'm gonna upload a screen capture avi file right now.

Reproducible: Always
Steps to Reproduce:
(Reporter)

Comment 1

14 years ago
couldn't upload to bugzilla, so uploaded here:
http://jocohp.hu/rgb.zip (2276 kilobytes)

inside you'll find a 200 megabytes rgb uncompressed avi. sorry, but if it were
compressed, you would miss the point because all standard codecs generate their
own artifacts. you'll see that if i scoll the listbox in the helper applications
panel down, more than where it allows, the box sometimes gets a little bigger,
and everything below it moves down a bit too.

please tell me if you download and checked the file because i'll soon have to
remove it from the server.

Comment 2

14 years ago
Looked at your avi file: I think you'll find this only happens in helper apps.
Dup of bug 143663

*** This bug has been marked as a duplicate of 143663 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.