Content not being drawn

VERIFIED DUPLICATE of bug 39755

Status

()

P3
normal
VERIFIED DUPLICATE of bug 39755
19 years ago
17 years ago

People

(Reporter: charles.c.mak, Assigned: buster)

Tracking

({testcase})

Trunk
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [TESTCASE], URL)

Attachments

(3 attachments)

(Reporter)

Description

19 years ago
Overview: Content not being drawn

Steps to Reproduce: goto url

Actual Results: sometimes only the navigation column is drawn...sometimes only
the content column is drawn

Expected Results: everything should be drawn

Build: 2000-0116-08 on Windows NT (sp6)

Updated

19 years ago
Assignee: beard → karnaze
Component: Compositor → HTMLTables
QA Contact: petersen → chrisd

Comment 1

19 years ago
This happens on the Mac as well. The text content appears to be in a table, it
comes up initially, and then disappears. Looks more like a table bug.

Updated

19 years ago
OS: Windows NT → All
Hardware: PC → All

Comment 2

19 years ago
Confirming bug on Win98 2000012008

Comment 3

19 years ago
Created attachment 4405 [details]
Simplified HTML that demonstrates this bug

Comment 4

19 years ago
This is as small as I could get it and keep it broken in Mozilla and working in 
IE5 and NC 4.71. Made each cell a different color to make it easier to see what 
is happening.

Appears related to form elements. Remove the form element and the problem is 
gone. Or, you can remove the outer table that contains the form and the problem 
goes away too.

Comment 5

19 years ago
Sorry for the spam. Should've labeled it earlier to make it easier to find.
Whiteboard: [TESTCASE]

Comment 6

19 years ago
I think I have another related testcase. In this case, a form's submit button is 
getting drawn past the border of a table. If this testcase is not related, then 
let me know.

Comment 7

19 years ago
Created attachment 4423 [details]
Another weird case with tables and form elements
Bulk moving [testcase] code to new testcase keyword. Sorry for the spam!
Keywords: testcase

Comment 9

19 years ago
*** Bug 25534 has been marked as a duplicate of this bug. ***

Comment 10

19 years ago
*** Bug 25744 has been marked as a duplicate of this bug. ***

Updated

19 years ago
Status: NEW → ASSIGNED

Comment 12

19 years ago
Buster, in the 3rd attachment, the table with the blue border is sticking out of 
the table with the red border because the blue border table is in a line that is 
sticking out of the cell it is in. I saw this by dumping frames.
Assignee: karnaze → buster
Status: ASSIGNED → NEW
(Assignee)

Updated

19 years ago
Depends on: 39755
(Assignee)

Updated

19 years ago
Target Milestone: --- → M17

Comment 13

19 years ago
*** Bug 39755 has been marked as a duplicate of this bug. ***

Updated

19 years ago
No longer depends on: 39755

Comment 14

19 years ago
let dup this 39755

*** This bug has been marked as a duplicate of 39755 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 15

19 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED

Comment 16

17 years ago
Mass removing self from CC list.

Comment 17

17 years ago
Now I feel sumb because I have to add back. Sorry for the spam.
You need to log in before you can comment on or make changes to this bug.