Open in new window doesn't work

VERIFIED DUPLICATE of bug 24144

Status

SeaMonkey
General
P3
major
VERIFIED DUPLICATE of bug 24144
18 years ago
13 years ago

People

(Reporter: Neil Marshall, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
In the last 2 days mozilla has stopped responding to the right click-> open in
new window and the ctrl-n shortcuts.  The webshells are created but the new
window never appears.

Build 2000011608

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 1

18 years ago
*** This bug has been marked as a duplicate of 24144 ***

Comment 2

18 years ago
Verified dupe of bug 24144 "File, New Window" is broken"
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.