can't type in the textarea

RESOLVED DUPLICATE of bug 197253

Status

--
major
RESOLVED DUPLICATE of bug 197253
15 years ago
15 years ago

People

(Reporter: jon, Assigned: mikepinkerton)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7b) Gecko/20040406 Camino/0.7+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7b) Gecko/20040406 Camino/0.7+

I go to the url. the page seems to load ok.

i just can't click into the textarea to start typing. for some reason, the
cursor never shows up.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Assignee)

Comment 1

15 years ago
did this ever work or is it a recent regression? can you test previous builds?
(Reporter)

Comment 2

15 years ago
i just tried the latest build and it doesn't work. as you can see by the
build-identifier i used to submit the bug, it wasn't working before either. =)

also, i found some more recent online demos linked from this page:

http://dynarch.com/mishoo/htmlarea.epl

specificially:

http://dynarch.com/htmlarea/examples/core.html
(Reporter)

Comment 3

15 years ago
another editor that doesn't work...

http://www.kevinroth.com/rte/demo.htm

i'm sure this needs some feature that camino doesn't have. it would be nice to
have it added. =)
(Reporter)

Comment 4

15 years ago
site:
http://mozile.mozdev.org/

demo:
http://www.playsophy.com/edom/demos/XML/xuleditor.xul

this one is closer to working in that one can actually type into it, but the
mouse cursor doesn't show up properly and it seems pretty slow.
(Reporter)

Comment 5

15 years ago
neat list of editors to try out so that this bug can eventually be closed:

http://www.bris.ac.uk/is/projects/cms/ttw/ttw.html#os
(Assignee)

Comment 6

15 years ago
this is midas that we're missing, should be a dupe of another bug. search for
"midas".

Comment 7

15 years ago

*** This bug has been marked as a duplicate of 197253 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.