some web pages will not print more than one page

RESOLVED DUPLICATE of bug 178554

Status

()

Core
Printing: Output
RESOLVED DUPLICATE of bug 178554
14 years ago
14 years ago

People

(Reporter: William Averill, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4) Gecko/20030624

summary says it all.

Reproducible: Always
Steps to Reproduce:
1.select URL
2.single-left-click in page to print
3.select print

Actual Results:  
only one page printed (out of two).

Expected Results:  
should have printed two pages.

Internet Explorer and Safari performed correctly.



N/A
Is this a problem with a current build?  1.4 is pretty old...  Also, which exact
print setting did you use?  Print "as laid out on screen", "selected frame", or
"each frame separately"?  Or does the Mac print dialog not have this option?
to printing
Assignee: general → core.printing
Component: Browser-General → Printing

Comment 3

14 years ago
Mozilla 2004041708 on Mac OS 10.2.8:

It worksforme with "Print..." --> choose "Mozilla" from the drop-down list -->
"Frames" --> select "The selected frame". The default is "As laid out on the
screen" - which eventually just prints out one page. When I use the default
option the printed page ends with:

Pre-registration through June 18, 2004
Member 	                $595
Sustaining Member 	$660

Is this the correct behaviour?
When printing "as laid out on screen", we will always print on only one page and
will print all the frames as, well, laid out on screen....

Comment 5

14 years ago

*** This bug has been marked as a duplicate of 178554 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.