message sorting not always correct

RESOLVED INVALID

Status

SeaMonkey
MailNews: Message Display
RESOLVED INVALID
14 years ago
13 years ago

People

(Reporter: Panu Artimo, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040409 MultiZilla/1.6.3.1c
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040409 MultiZilla/1.6.3.1c

messages that don't have the current date appended to them in the message list
appear after messages reveiced the same day, but already the date part appended.

Reproducible: Always
Steps to Reproduce:
I received a mail message 00:36. when I opened my mail program in the morning
that message had the date-part already added in it. 

The problem is that more recent messages that only show the time (no date)
appear below that message (or under depenging on the sort order)

1. receive message just after midnight
2. open mail in the morning
3. reveive some more mail

Actual Results:  
more recent messages appear on the wrong side in the list of the message
received earlier.

Expected Results:  
messages received after the first message should appear as received after (on
top or bottom respecting date sorting order)
(Reporter)

Comment 1

14 years ago
Sorry about the spam, this bug is invalid. I should have tested it little bit
better.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Summary: message sorting not always correct → message sorting not always correct
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.