saving from location is not avaible after the file has been downloaded

RESOLVED DUPLICATE of bug 142798

Status

SeaMonkey
Download & File Handling
--
enhancement
RESOLVED DUPLICATE of bug 142798
14 years ago
14 years ago

People

(Reporter: Csaba Lack, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040421
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040421

While downloading the file you can see its "Properties". There is a "Saving
from:" location which is not avaible after the file has been downloaded, the
Properties field is gray. 
In Firefox browser I can see the URL (by opening the Properties) after the file
has been donwloaded.

Reproducible: Always
Steps to Reproduce:
1. Start downloading a large file to have enough time to open its properies.
(You can see now "Saving from: URL")
2. After it has been downloaded, the properties goes to disabled
3. You are not able to see, its URL after a day.



Expected Results:  
After the file has been downloaded -> Properties, shows the URL, maybe new
function (Download Again, Copy URL, etc. button)
you can click the column picker and select "Source"...
Assignee: general → download-manager
Component: Browser-General → Download Manager
(Reporter)

Comment 2

14 years ago
Yes, you are right. I can see the URL, but I am not able to copy and past as in
Firefox. 
And in "Saving from:" input text (during download), you can select and copy. 

I want to download the file with another program (wget throught ssh), and I want
to past only the URL. If you were me what would you do?.

Comment 3

14 years ago
comment 2: dup of bug 142798 "download manager should be able to copy URL of a
selected file into the clipboard"

*** This bug has been marked as a duplicate of 142798 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.