If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Intermitent rendering problem - Background sometimes leaks into central image

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
minor
RESOLVED WORKSFORME
14 years ago
11 years ago

People

(Reporter: Dylan Steinberg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8 StumbleUpon/1.908
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8 StumbleUpon/1.908

This occurs with many of the pages on the Netflix site (specifically those that
display movie images).  Sometimes the grey background leaks into the central
white area where the data is displayed.  Scrolling down and back up (or anything
else that forces a repaint) always corrects the problem.

Reproducible: Sometimes
Steps to Reproduce:
1.  View any Netflix page that shows movie box images.
2.  Repeat until probelm is visible.
3.

Comment 1

14 years ago
I can reproduce this in both Firefox and Seamonkey on Mac OS X, 20040423
Firefox/0.8.0+   Setting product and OS appropriately.

The links at the very bottom of the test URL seem to be the best ones to
reproduce the problem. Basically, when the central white text box is drawn, two
vertical strips, one on each side, are forgotten, which leaves the grey background.

I'll attach a screenshot next.

I can't reproduce it if I save the page locally.
Status: UNCONFIRMED → NEW
Component: General → Browser-General
Ever confirmed: true
OS: Windows XP → All
Product: Firefox → Browser
Hardware: PC → All
Version: unspecified → Trunk

Updated

14 years ago
Assignee: firefox → general
QA Contact: general

Comment 2

14 years ago
Created attachment 146898 [details]
Shows the rendering issue with a Netflix page.

Note the missing vertical strips to the right and left.
Product: Browser → Seamonkey

Comment 3

13 years ago
This is happening in specific pixels inside a .gif animated image loop
as in the http://otakumascot.com/index.html?/0home.html site where a
sitting window mascot loses her left eye when running the page with the
version of Mozilla 1.7.5 under Mac OS X.  You have to hold down the mouse
at the scrollbar to see her 'eye' again.
(Reporter)

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.