Thunderbird dies immediately following completion of mail collection

RESOLVED DUPLICATE of bug 241131

Status

Thunderbird
Account Manager
RESOLVED DUPLICATE of bug 241131
14 years ago
14 years ago

People

(Reporter: Chris Jones, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040404 Firefox/0.8
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040404 Firefox/0.8

I executed the Get Mail function by using the button on top left. All mail
retrieved successfully. Immediately this completed, T/Bird closed itself down
_immediately_.

Reproducible: Always
Steps to Reproduce:
1. See above
2.
3.

Actual Results:  
See above

Expected Results:  
Remained open to allow browsing of new mail items

Thunderbird is v0.5 (20040404).

Comment 1

14 years ago
This is literally a duplicate of 241131.
(Assignee)

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 241131 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.