error when loading browser

RESOLVED DUPLICATE of bug 233550

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 233550
14 years ago
14 years ago

People

(Reporter: seikoh, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Win 9x 4.90)
Build Identifier: Mozilla Firefox 0.8

I have successfully downloaded and installed Mozilla Firefox 0.8 but when i try 
to open the file, i get an Alert saying "Error launching browser window: no XBL 
binding for browser" and cannot load the browser.

Reproducible: Couldn't Reproduce
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
Didnt you read the release notes before installing? This can be read on the
firefox page. Please read them next time before installing.

Solution for this can be found here
http://www.mozilla.org/products/firefox/releases/fix-extensions.html

*** This bug has been marked as a duplicate of 233550 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.