If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

When searching for a bug, it seems that the "search" feature gives FAR too many responses

RESOLVED DUPLICATE of bug 260856

Status

()

Bugzilla
Query/Bug List
RESOLVED DUPLICATE of bug 260856
14 years ago
5 years ago

People

(Reporter: Joe Mehaffey, Assigned: myk)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040421
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040421

When  searching for ANY bug lately,  I seem to get a hundred responses, almost
all of which seem to have zero relevance to the search line I put into BugZilla.

Reproducible: Always
Steps to Reproduce:
1.Just put in a search line in BugZilla and give it a try.
2.
3.

Actual Results:  
Got lots of "potential" bugs,  most of which had zero relevance to my input string.

Expected Results:  
The filter should be much more selective.

Comment 1

14 years ago
Are you searching for "Bugzilla" in your local mail when this happens?
Assuming no, changing component.

WFM, btw. Please include a sample search string and mention some hits from this
that you didn't expected to turn up as a result.
Component: Search → Query/Bug List
Product: MailNews → Bugzilla
Version: Trunk → unspecified
Are you using the "find all bugs that mention these terms anywhere" search?
Assignee: sspitzer → justdave
QA Contact: mattyt-bugzilla
(Reporter)

Comment 3

14 years ago
I am using the "find bugs with these keywords" search.  Only lately,  the search
produces FAR too many finds. If you will try the above search, you will find a
few in the first 10 that seem relevant,  but the next hundred are way off the
mark.  

I use google search on my own website for the same sort of find operation and it
finds relevant items without much "non relevant" stuff at all.
The "format=specific" search is Myk's baby...
Assignee: justdave → myk

Comment 5

13 years ago
myk gives a better description of the problem in bug 260856. And the summary of
that bug reflects more closely what the problem encountered here is.


*** This bug has been marked as a duplicate of 260856 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.