mail password dialog (outgouing mail) opens in background

RESOLVED DUPLICATE of bug 52436

Status

SeaMonkey
MailNews: Message Display
--
minor
RESOLVED DUPLICATE of bug 52436
14 years ago
13 years ago

People

(Reporter: Lorenz Froihofer, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7b) Gecko/20040421
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7b) Gecko/20040421

At the mail (SMTP) server I use authentication (username & password) for login.
If the password has not already been provided, when sending an e-mail, the
password dialog opens in the background. I have to click on the main mail window
to bring the password dialog to front.

It seems that the mail password dialog window has the "Mail & Newsgroup" window
has parent component but it should be the message window of the message that I
am trying to send.

Reproducible: Always
Steps to Reproduce:
1. Do a fresh start up of mozilla
2. Open the Mail & Newsgroups window
3. Compose an e-mail
4. Send to an SMPT server with user authentication (username, password) enabled

Actual Results:  
Mail password dialog opens in background

Expected Results:  
Mail password dialog should open in foreground

I experience this behaviour since mozilla 1.6
(Reporter)

Updated

14 years ago
Summary: mail password opens in background → mail password dialog (outgouing mail) opens in background

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 52436 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.