The dashed border of the center colum doesn't reach the bottom. The Css sets the div as display:table-cell with height 100%, but it displays as if with height:auto

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
15 years ago
5 years ago

People

(Reporter: lorenzo.detomasi, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

It displays correctly on Safari.

Reproducible: Always
Steps to Reproduce:
1. load the webpage http://www.lallaria.it
2. look at the bottom-left of the center column.
Actual Results:  
The dashed border of the center colum doesn't reach the bottom.

Expected Results:  
The dashed border of the center colum reach the bottom.

Comment 1

15 years ago
Loading the page (Firefox Win XP) gives various effect - most of the time the
layout is not even with 3 columns but it loads as a wide single column with all
the content after another... Reload does not help. Sometime I get the first
column wide then after the column 2 and 3 next to each other - and sometime I
see your problem. 

I believe a reduced case would help here because from my observation the page
also has other problems, maybe linked with racing events.
(Reporter)

Comment 2

15 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US;
rv:1.6) Gecko/20040206 Firefox/0.8
> Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US;
rv:1.6) Gecko/20040206 Firefox/0.8
> 
> It displays correctly on Safari.
> 
> Reproducible: Always
> Steps to Reproduce:
> 1. load the webpage http://www.lallaria.it
> 2. look at the bottom-left of the center column.
> Actual Results:  
> The dashed border of the center colum doesn't reach the bottom.
> 
> Expected Results:  
> The dashed border of the center colum reach the bottom.

Most of the problems have disappeared in the new Mozilla build.
Only the right column header "Le code di Pasquale Panella" not always displays
the short right border. It appears/disappears when you resize the window.
Thank you.
Over to tables; that last bit sounds like a duplicate of known border-collapse
painting issues.
Assignee: dbaron → nobody
Component: Style System (CSS) → Layout: Tables
QA Contact: ian → core.layout.tables
Whiteboard: DUPEME

Comment 4

15 years ago
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8a) Gecko/20040420
I opened the URL in 3 tabs, and used Extension "Inspect this" to call the
inspector on each one. I compared first two boxmodel and computed style, and
found no difference besides heigth and width. From multiple tries at this page I
remember I always saw exactly one of these, not one with another layout.

1st tab: 2 columns side by side, 3rd column below, 695 wide, 436 high.
2nd tab: 2 columns side by side, 3rd column below, 647 wide, 715 high.
3rd tab: 3 columns side by side, 3rd at x508, y139,241 wide, 872 high.  

Comment 5

14 years ago
wfm winxp reporter do you still see the problem with a recent nightly?

Comment 6

14 years ago
I'm still seeing the same effect described in comment 4 with Gecko/20041105. To 
reproduce, open a new tab and paste the URL. Repeat until you see the bug, it 
never took me more than three tries.
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/

Comment 8

10 years ago
wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.