If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Save Images doesn't work properly

VERIFIED DUPLICATE of bug 240367

Status

()

Toolkit
Downloads API
VERIFIED DUPLICATE of bug 240367
14 years ago
9 years ago

People

(Reporter: Fabien, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040422 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040422 Firefox/0.8.0+

A bug appeared in the past 2 weeks (was not present on the 04072004 nightly build).
When you try to save an image (right clic menu, "Save Image As..."), a dialog
box appears named "Download Error", with the yellow sign and the site's url.
Only button available is "OK". Meanwhile, the download manager pops up and shows
"failed" under the line about the image you tried to download.
Getting rid of that "Download Error" box is a pain, you have to click dozens of
times on the "OK" button.
The image is partially saved on the HD though. But only a few bytes are there.

Reproducible: Always
Steps to Reproduce:
1. Try to save any kind of image via "Save Image As..." contextual menu
2.
3.

Actual Results:  
"Download Error" dialog box, image partially saved.

Expected Results:  
Image saved.

Comment 1

14 years ago
Please search bugzilla before filing bugs. Thanks.

*** This bug has been marked as a duplicate of 240367 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.