After changing themes and closing browser, unable to bring it back up

RESOLVED INVALID

Status

()

Firefox
Preferences
RESOLVED INVALID
14 years ago
12 years ago

People

(Reporter: Rita, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.0.3705; .NET CLR 1.1.4322)
Build Identifier: Firefox 0.8

Was online, using Firefox (which I downloaded two days ago), with no problems.  
Decided to change themes, selected a different theme that I had downloaded for 
Firefox and closed the browser, tried to bring it back up to use a couple of 
minutes later and got a message that "no vbl binder for this browser" and that 
it was unable to launch.

Reproducible: Always
Steps to Reproduce:
1. I did not reproduce since i could not launch the browser again
2.
3.



Expected Results:  
Launched to use

I had changed themes originally (when I first downloaded) from what the default 
is, to red cats and then was going to change to another this morning - that's 
when this problem happened
I'd like to know if this is something where i have to remove Firefox and reload 
it brand new again...or if there is a way to fix without removing.
(Reporter)

Comment 1

14 years ago
The error message that I had indicated was incorrect, it is actually
"error launching browser window:  no XBL binding for browser"
http://www.mozilla.org/products/firefox/releases/fix-extensions.html

buggy themes are no fun.  In 0.9 we'll have much better methods for dealing with
this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.