Long Recipients List Scroll Out of Window, Folders Pane Follows Suite

RESOLVED DUPLICATE of bug 223132

Status

--
major
RESOLVED DUPLICATE of bug 223132
15 years ago
14 years ago

People

(Reporter: tomhopper, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

I have the main mail window set to three pane view, with the folders list to the
left, messages list above and message preview below.

When viewing a message in the preview pane with the message headers expanded and
many recipients, the recipients list scrolls down and out of the preview pane.
No scroll bar is provided, so I am unable to view the rest of the message or the
headers.

Additionally, the Folders pane expands down in a similar way. I have so many
folders that the Folders pane includes a scroll bar. When the message headers
expand down out of the main mail window, with the bottom of the Folders pane's
scroll bar also expands down out of the main mail window, such that I am unable
to scroll down and see all of my folders (actually, I can scroll down, but the
bottom part of the list is lost below the bottom of the window).

Reproducible: Always
Steps to Reproduce:
1. Set the view to three-pane view with the folders pane to the left, message
list above and message preview pane below.
2. Create enough folders so that the folders pane requires a scroll bar.
3. Select a message from the message list that includes a large number of
recipients and expand out the message headers in the preview pane. The message
must have enough recipients so that the recipients do not all fit in the
allocated preview pane.


Actual Results:  
4. Note that the message cannot be previewed because there is no scroll bar.
5. Note that the Folders cannot all be viewed because the scroll bar now extends
below the bottom of the window.

Expected Results:  
The Folders pane should not exand off the bottom of the window.

The message preview pane should provide a scroll bar that includes the displayed
message headers.

Using the default theme. QuickNote 0.5.3 and Outbox 0.1 are installed and active.

Comment 1

14 years ago
Please include the TB build ID when posting a bug.

*** This bug has been marked as a duplicate of 223132 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.