No foreground color is set for log messages in cvsgraph

RESOLVED FIXED

Status

Webtools Graveyard
Bonsai
RESOLVED FIXED
14 years ago
2 years ago

People

(Reporter: timeless, Assigned: cls)

Tracking

Trunk
x86
Windows 2000

Details

(Whiteboard: [fixed on cls-bonsai-20041001-branch], URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR
1.0.3705; .NET CLR 1.1.4322)

Color Scheme: High Contrast Black
Foreground Color: White
Background Color: Black

Here's the rule:

<style type="text/css">
.log_msg {
    border-style: solid;
    border-color: #F0A000;
    background-color: #FFFFFF;
    padding: 5;
    position: absolute;
}
</style>

The problem is that I get (default) white text on (specified) white background

This doesn't happen in my mozilla because mozilla is configured to ignore
document colors.
(Assignee)

Comment 1

14 years ago
Created attachment 161734 [details] [diff] [review]
explicitly set color to black
Assignee: tara → cls
Status: NEW → ASSIGNED
(Reporter)

Comment 2

14 years ago
Comment on attachment 161734 [details] [diff] [review]
explicitly set color to black

you could use the color name :)
Attachment #161734 - Flags: review+
(Assignee)

Comment 3

14 years ago
Patch has been checked in.
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Whiteboard: [fixed on cls-bonsai-20041001-branch]
Product: Webtools → Webtools Graveyard
You need to log in before you can comment on or make changes to this bug.